The answer can be found here:

https://groups.google.com/forum/?fromgroups=#!topic/grails-gwt/8hl245I69tM

It’s a bit amusing that the person who started the thread is a friend of mine. Thanks so much Ian! 😉

Long story short:

either downgrade to 1.3.7 version of Grails OR

“comment out the resources plugin from the plugins section of the BuildConfig if you want to omit it from your application. 

 

I was also able to keep the new resources plugin and make it work by adding this to my Config.groovy file:

 
grails.resources.adhoc.excludes = [‘**/gwt/**’] ” – 

 

Advertisements